Search found 5 matches

by libregeek
06 Jul 2012, 07:12
Forum: Cries for Help!
Topic: Importing from Catsone
Replies: 1
Views: 1505

Re: Importing from Catsone

I'm not sure whether the database dump is from cats version prior to opencats is not. If it's prior to opencats release, then I guess you should be possible to upgrade it. However, if the backup file is from a later version of catsone, then it might be difficult to restore it. This is mainly because...
by libregeek
18 May 2011, 05:55
Forum: OpenCATS Talk
Topic: Public page and general questions
Replies: 4
Views: 2485

Re: Public page and general questions

Hello, We have a good team of PHP developers and can help you to implement your requirements. We are also using OpenCATS for the last four years and have developed/customised the application heavily. Please visit http://www.ejyothi.com for more information about the company and the team. Please drop...
by libregeek
15 Jul 2008, 06:49
Forum: User Customisations - share 'em here!
Topic: CATS LDAP authentication module
Replies: 5
Views: 7559

Re: CATS LDAP authentication module

Here is the unified patch of the LDAP Authentication plugin for CATS-0.9.1. I have to change the extension to *.gz since *.patch is not accepted here.
by libregeek
15 Jul 2008, 06:24
Forum: User Customisations - share 'em here!
Topic: CATS LDAP authentication module
Replies: 5
Views: 7559

Re: CATS LDAP authentication module

Hello,
Sorry, I didn't tested the plugin in ActiveDirectory. However, it works fine with OpenLDAP and cats-0.5.5. I think some sort of tweaking needs to be done to get it working with cats-0.9. I can also provide the latest patch. Please give me some time :).

regards
by libregeek
04 Jun 2008, 06:05
Forum: User Customisations - share 'em here!
Topic: CATS LDAP authentication module
Replies: 5
Views: 7559

CATS LDAP authentication module

Hello all, I have customized a LDAP authentication module for CATS. However it's not complete and many improvements can be done. Even though it's developed for cats-0.5.5 it works fine with the 0.9 also. you can download the patches and files from here: http://sarovar.org/frs/shownotes.php?release_i...