Mass Import not working in 0.9.3

General discussion of OpenCATS

Moderators: RussH, cptr13

Forum rules
Just remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but keep comments directed to the topic at hand.
Post Reply
dev_me
Posts: 3
Joined: 20 Apr 2017, 06:04
what is two(2) plus three(3) ?: 5

Mass Import not working in 0.9.3

Post by dev_me » 24 Apr 2017, 11:42

Mass CV import isnt working.I get this error:

None of the files you uploaded were able to be imported!

User avatar
RussH
Site Admin
Posts: 754
Joined: 12 Apr 2008, 08:28
what is two(2) plus three(3) ?: 5
Location: UK
Contact:

Re: Mass Import not working in 0.9.3

Post by RussH » 24 Apr 2017, 11:58

Hi,

okay, so lets get some steps here.

I've googled "sample resumes filetype:docx" to obtain some resume's, and downloaded three of the resulting files.
I'll test resume upload on 0.9.4 (demo server).

Okay, so the test site tries to use the 'old' parsing service rather than 'mass upload'. I've created an issue for this on github and we'll investigate.

For now - you may try the alternative route to import by navigating to;
Settings / Administration / Data Import / Resumes
RussH

Report your issues and feature requests;
https://github.com/opencats/opencats/issues

Please CLICK THE TICK to accept the answer!

opencatsusr
Posts: 3
Joined: 20 Feb 2018, 16:49
what is two(2) plus three(3) ?: 5

Re: Mass Import not working in 0.9.3

Post by opencatsusr » 16 Mar 2018, 08:12

Has the mass upload been fixed?

I just tried uploading, and I get this:
None of the files you uploaded were able to be imported!

The CVs are in the /upload/massimport/ folder. I'm trying to upload close to 1,000 files.

Do I need to change some PhP.ini settings?

User avatar
RussH
Site Admin
Posts: 754
Joined: 12 Apr 2008, 08:28
what is two(2) plus three(3) ?: 5
Location: UK
Contact:

Re: Mass Import not working in 0.9.3

Post by RussH » 21 Mar 2018, 16:20

opencatsusr wrote:Has the mass upload been fixed?

I just tried uploading, and I get this:
None of the files you uploaded were able to be imported!

The CVs are in the /upload/massimport/ folder. I'm trying to upload close to 1,000 files.

Do I need to change some PhP.ini settings?
Hi opencatsusr.. are you still trying on 0.9.3? You may want to review the issue I mentioned earlier in the thread.
RussH

Report your issues and feature requests;
https://github.com/opencats/opencats/issues

Please CLICK THE TICK to accept the answer!

Parmanu
Posts: 4
Joined: 10 Apr 2018, 08:16
what is two(2) plus three(3) ?: 5

Re: Mass Import not working in 0.9.3

Post by Parmanu » 10 Apr 2018, 08:22

I have same issue in the latest version (0.9.4). As soon as I click on "import files" it shows "None of the files you uploaded were able to be imported!".

I have googled around quite a bit and have not come across any solutions. Anyone has anything on it?

Post Reply