OpenCats 0.9.4 Webhost installation issues  [SOLVED]

Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules
Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
Post Reply
sallotey
Posts: 7
Joined: 24 May 2017, 11:37
what is two(2) plus three(3) ?: 5

OpenCats 0.9.4 Webhost installation issues

Post by sallotey » 07 Mar 2018, 17:53

Am trying to install on my shared host but when i get to the installwizard.php, i get this error"[an error occurred while processing this directive]" am given an option to Restart install. what should i do?


:oops: :oops: :oops:

User avatar
RussH
Site Admin
Posts: 746
Joined: 12 Apr 2008, 08:28
what is two(2) plus three(3) ?: 5
Location: UK
Contact:

Re: OpenCats 0.9.4 Webhost installation issues  [SOLVED]

Post by RussH » 08 Mar 2018, 15:15

Hi Sallotey,

shared hosting is never great - there are a great deal of restrictions. I'd advise using a VPS or Digital Ocean (their $5/month plan does just fine!)

I assume there's a .htaccess file someplace that's restricting what the installer can do.
RussH

Report your issues and feature requests;
https://github.com/opencats/opencats/issues

Review OLD Feature Requests here... somewhat deprecated now.
http://opencats.uservoice.com

Post Reply