SMTP Connect() Failed - Test Email  [SOLVED]

Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules
Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
ChristopherM
Posts: 11
Joined: 17 Jan 2018, 16:01
what is two(2) plus three(3) ?: 5

Re: SMTP Connect() Failed - Test Email

Post by ChristopherM » 04 Sep 2018, 15:17

Thank you Dveos for your reply and help. I have followed your instructions but am still not able to send emails.

Do you think this might have something to do with the fact that I am asking the system to use SSL while Outlook states that its standard SMTP encryption method is STARTTLS?

Regards

ChristopherM

dveos
Posts: 70
Joined: 09 Jun 2015, 15:35
what is two(2) plus three(3) ?: 5

Re: SMTP Connect() Failed - Test Email

Post by dveos » 06 Sep 2018, 07:14

I did see that you could try tls and see if that makes a difference, if that doesn't work I would try different combinations of ssl / tls with authentication set as 'true' too :)

lindarose11
Posts: 1
Joined: 07 Sep 2018, 10:08
what is two(2) plus three(3) ?: 5
Contact:

Re: SMTP Connect() Failed - Test Email

Post by lindarose11 » 07 Sep 2018, 10:16

Very helpful advice in this particular post! It’s the little changes that make the largest changes. Thanks for sharing!
atari breakout

ChristopherM
Posts: 11
Joined: 17 Jan 2018, 16:01
what is two(2) plus three(3) ?: 5

Re: SMTP Connect() Failed - Test Email

Post by ChristopherM » 07 Sep 2018, 12:17

Thank you dveos. I will try these out.

ChristopherM
Posts: 11
Joined: 17 Jan 2018, 16:01
what is two(2) plus three(3) ?: 5

Re: SMTP Connect() Failed - Test Email

Post by ChristopherM » 07 Sep 2018, 14:53

I have implemented the changes suggested by dveos and RussH and am delighted to say that:

The test email now works

The status change template emails work

Attempting to send emails via the Candidates Home Page 1 List does not work, however this is not an issue as the system enables me to select and download them to a spreadsheet and I can send a manual email from that.

My sincere thanks to RussH and dveos for all your time spent on this and I hope that this will help others who I can see have experienced the same issue.

Post Reply