OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

General discussion of OpenCATS

Moderators: RussH, cptr13

Forum rules: Just remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but keep comments directed to the topic at hand.
By sri
#4938
I have installed opencats (CATS Version 0.9.3 Inferno) in a new server with php 7.3. When I tried to run ATS, it is showing error "CATS Error: All required PHP extensions are not loaded.". It is running fine when deployed in php 5.3. How can i run opencats with latest version of php. Please help
User avatar
By manuel
#4945
Opencats has a minimum supported PHP version of PHP 5.5, and are working towards full PHP 7 compatibility.

https://github.com/opencats/OpenCATS/releases/tag/[…]

OpenCATS 0.9.6 does support php7.2 however Compose[…]

OpenCATS Installation resources-START HERE

I forgot to add the top of the message which says […]

Use these queries CREATE USER 'opencats'@'localho[…]

Upgrade to PHP 7.3

Opencats has a minimum supported PHP version of PH[…]