OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

General discussion of OpenCATS

Moderators: RussH, cptr13

Forum rules: Just remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but keep comments directed to the topic at hand.
By sri
#4938
I have installed opencats (CATS Version 0.9.3 Inferno) in a new server with php 7.3. When I tried to run ATS, it is showing error "CATS Error: All required PHP extensions are not loaded.". It is running fine when deployed in php 5.3. How can i run opencats with latest version of php. Please help
User avatar
By manuel
#4945
Opencats has a minimum supported PHP version of PHP 5.5, and are working towards full PHP 7 compatibility.
Can't find indexing tools

I am a windows user I was installing openCATS but[…]

I have something similar. Could someone assist ple[…]

Hello, I did not see any options to change Company[…]

Creating Customized Modules

Hi , I'm looking for documentation to understand h[…]

Dev branch myql compqatibility

Oh, it works with mariadb? Thanks, I'll try it out[…]

I'm not the OP, but I had a dependency issue, I di[…]

Other Hosting Options?

For the record, Docker works just fine.