Page 1 of 1

Upgrade to PHP 7.3

Posted: 02 Feb 2021, 19:36
by sri
I have installed opencats (CATS Version 0.9.3 Inferno) in a new server with php 7.3. When I tried to run ATS, it is showing error "CATS Error: All required PHP extensions are not loaded.". It is running fine when deployed in php 5.3. How can i run opencats with latest version of php. Please help

Re: Upgrade to PHP 7.3

Posted: 15 Feb 2021, 16:34
by manuel
Opencats has a minimum supported PHP version of PHP 5.5, and are working towards full PHP 7 compatibility.