General discussion of OpenCATS

Moderators: RussH, cptr13

Forum rules: Just remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but keep comments directed to the topic at hand.
User avatar
By zoomiest
#5346
I have had several problems with applications, over time.
I just installed a fresh database.
I upload a test resume and it works. I get the resume. I get the data typed into fields.

1) But, I don't get a page to confirm to the candidate that it all went well. I get a white screen.

Can I set one up? How do I do this?

2) If a candidate doesn't click "Upload" (they think the Browse button will automatically load things). I won't get the resume.

What can we do about that? Can we have the browse button automatically LOAD the test of the resume, and skip the Upload button?
User avatar
By RussH
#5347
I need to set the demo site back up so I can reference some test URL's - but in this;

- I assume you're using the career portal? I just enabled it on my 0.9.7.2 local install & don't you get this after your application?

https://ibb.co/JvB56SZ
Image
#5349
Correct.
I get:
Code: Select all
This page isn’t working (my domain name) is currently unable to handle this request.
HTTP ERROR 500
However, I have even found the location of the post-application page:
(Settings > Administration > Careers Website > Templates > Custom Templates > Edit > Content - Thanks for your Submission.

I just can't get it to load, after a submission.
EMAIL CONFIGURATION

Hey! I am so glad to find you. I explored informat[…]

Searching candidates through API

Determine how the API handles search parameters an[…]

OPEN SOURCE

Thanks RussH for your quick response. Best regards[…]

I also just reinstalled and it worked. geometry […]