Page 1 of 1

[SOLVED] Data import errors

Posted: 18 May 2017, 16:06
by Anko
Hi everyone,
I am having errors trying to import excel tabs into openCATS.
I'm importing candidates using Settings => Administration => Data Import, as tab delimited files.
But OpenCATS does not seem to be able to decrypt the files, in the fields detection fiels, I got this only strange caracters like this:

I am using the latest version of excel, I save my files as .xlsx, although I have tried nearly every format including csv, with the same results.
I was only able to import files I exported from OpenCATS.

My excel files are encoded as Occidental Alphabet (Windows), I don't have the option for UTF-8 encoding while saving them, only occidental and arab alphabets, tell me if you think that this is an issue.

I am new to OpenCATS, but don't hesitate to ask for any further information.

Thanks for youre help

Re: Data import errors

Posted: 22 May 2017, 16:05
by Anko
Ok I solved my problem

I saved the files as .csv, delimited by comas.
But it was indeed delimited by semicolons.
So I opened the .csv with a text editor and I replaced the semicolons by comas.
It worked

Re: [SOLVED] Data import errors

Posted: 07 Dec 2018, 02:24
by alexukie
Cool - what was the format of your CSV file that you have used?