OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
By mmwestsussex
Hi All,

Probably asking a really stupid question, but I am attempting an install at 2am! I keep getting stuck at 2nd stage on install on server.

I've changed permissions on server, think I have all directories set up correctly etc. Yet after it succesfully tests connections to database the install provides me with following error message:

Query Error -- Please Report This Bug!

MySQL Query Failed: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-cats' at line 1

SHOW TABLES FROM web175-cats

Anybody give me a clue as to the issue? I can't find which file is causing the error or see why there would be an error being caused.

Assistance greatly appreciated

thanks... Matt
User avatar
By RussH
Hiya - where are you trying to install - shared host, own server? LAMP/WAMP? Do you have access to phpmyAdmin?

What version of opencats/cats?
I've found that trying to install the test/demo data always fails - but if you do a plan vanilla install it's successful
By dbsfin
Hi Russ

Same problem here - we get this error on install

MySQL Query Failed: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-catsmain' at line 1

Please advise

User avatar
By RussH
Hi Ian,

as per the other post - can you send through some details - OS/version of the software/etc... and whether (as per my earlier reply to the other poster) if you're trying to install the demo data?
By dbsfin
Hi Russ

We are using the downloaded version form this site, version 0.9.1a

It fails when you get to the point of loading the data

OS. Linux

User avatar
By RussH
Hi Ian,

just to check I did reinstall the 0.9.1a version in a vmware Ubuntu session without error - but I can't reproduce this. Can you ensure you're using the options to install the basic version - i.e. not choosing to install sample data, and not installing US zipcode lookups - all of which can be done after the fact.
By dbsfin
Hi Russ

I run a shared server environment, and installed and ran the install wizard, so how do I install this and select not to install the data as it simply runs the wizard

By Pablo
I have the same problem, please advice. See attachment.
MySQL bug opencats
opencats_bug.png (65.51 KiB) Viewed 3781 times
User avatar
By RussH

I can't reproduce this. Can you try reinstalling with defaults and choosing english the language option? Just to try and track down the issue.

Is there a way to add a "Custom Field" t[…]

Unable to add attachment in OpenCATS User Login

Hi Team, Our OpenCATS Create Candidate Attachment […]

I've now implemented an iCal feed for the calendar[…]

Get your hands on the best solo microwave oven, be[…]

Hi, this is an activity update against a candida[…]

Hosting / Development

Yws. I am intrested. Because I want o change my we[…]

Clearly, this could just as easily be used to gen[…]

Security issues

it's dependant on me getting my lazy/busy arse int[…]