Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
I get the below message when trying to Install and run Compser - can anyone help me please?

Microsoft Windows [Version 10.0.22000.1696]
(c) Microsoft Corporation. All rights reserved.

C:\Users\nhaque>cd C:\xampp\htdocs\opencatscomposer install
The system cannot find the path specified.

C:\Users\nhaque>cd C:\xampp\htdocs\opencats

C:\xampp\htdocs\OpenCATS>composer install
'composer' is not recognized as an internal or external command,
operable program or batch file.


it's in the documentation ; ... to-install

If you don't want to use composer, install one of the packages in releases which is 'bundled' with the dependencies. If you want to download a snapshot from the github repo - you'll have to run Composer, and you can get that at and then running composer install.

Far easier to install from here
Hey RussH,

When I download - what steps should I follow? Do I need to still go through Windows Prerequisites for OpenCATS-0.9.6-FULL with instead?

I keep on getting an error code when I click In the top row of tabs, on the right side of the screen and click privileges: Error below:

SQL query: Copy DocumentationEdit Edit

SELECT `User`, `Host`, `Select_priv`,
`Trigger_priv`, '*' AS `Db`, 'g' AS `Type`
FROM `mysql`.`user`
WHERE NOT (BINARY `Select_priv` = 'N' AND
BINARY `Insert_priv` = 'N' AND
BINARY `Update_priv` = 'N' AND
BINARY `Delete_priv` = 'N' AND
BINARY `Create_priv` = 'N' AND
BINARY `Drop_priv` = 'N' AND
BINARY `Grant_priv` = 'N' AND
BINARY `References_priv` = 'N' A[...]
MySQL said: Documentation

#1030 - Got error 176 "Read page with wrong checksum" from storage engine Aria

Great news about v0.9.7.4 being released on GitHub[…]

I encountered the same error. In my case, it was d[…]

Thank you for sharing the installation resources f[…]

Today, I'd like to introduce you to a game that I'[…]