OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
By zoomiest
#13
1. Hey Jos & Rush, this is a great idea! I am a dedicated CATS user, and have some great CATS add-ons I can post.

2. However, I never got the Questionnaire working on the new version 0.9.1. Does that work for any of you? I exchanged some E-mail with Andrew from Cognizio, but I had already tried the standard user-oriented. It was like he assumed it worked, but I needed to shown how to use it... I don't think I am missing anything from that end.

- zoomiest
User avatar
By RussH
#14
Hey - good to see you again :D If you know anyone else from the old community - let them know we're here now!

Unfortunately I never played with the questionnaires - I think Jos may have done - but I'll give it a go today and see what happens. Does it just not work for you at-all or is there one aspect that's not working?

Hope you saw my post in the license section - I hope to post a Joomla! plugin soon for CATS to allow the Public Jobsite to be a Joomla module!

RussH
User avatar
By RussH
#17
zoomiest wrote:1. Hey Jos & Rush, this is a great idea! I am a dedicated CATS user, and have some great CATS add-ons I can post.

2. However, I never got the Questionnaire working on the new version 0.9.1. Does that work for any of you? I exchanged some E-mail with Andrew from Cognizio, but I had already tried the standard user-oriented. It was like he assumed it worked, but I needed to shown how to use it... I don't think I am missing anything from that end.

- zoomiest
Hiya, I've a 'demo site in progress' at a domain linked to this one - over at http://www.chasejobs.co.uk

If you apply to the chefs job, it'll prompt you to complete a questionnaire - and all seems to be okay - the results are included when you view the back-end of cats. Admittedly I wasn't trying to use the workflow features of CATS - so no 'mark candidate as HOT' or 'mark candidate as unsuitable' etc, etc
What were your experiences when trying the questionnaires?
By MePHiSTY
#18
Worked well in a environment test.

Did you created a new template(Copy of CATS 2.0)?
By zoomiest
#21
1. I can make the questionnaire, and set it active, but when I go to test my job, it doesn't appear on the job board (so no one can fill them out...)
2. MiPHisty, I don't know what you mean by creating a copy of a template (CATS 2.0). Is that the job board template? A questionnaire template?

- Zoomiest
LinkedIn.com profile http://www.linkedin.com/in/allanjones
Open to Invites...
By MePHiSTY
#24
Yes, if you upgraded your system from a older version(<0.9.1)
You have to use the new job board template ,to add questionaires support....
By Jos
#82
Hey Zoomiest,

Nice to know you arrived here as well. Yeah, I've got the Questionaires working and use them for every job I post. U do need to have 2.0 template. There is a post in the download section with the 2.0 template I use.

If you need any help get the stuff working let me know.

Jos
By dhiman
#498
Hello Jos/Russh,

I have downloaded CATS 0.9.1 and added all the modules including the job protal. All works fine for me, thanks to your replies on the sires.....but the sites response is very slow...here I am not only talking about the resume search. I mean everything is very slow, the response from the server is very slow.

I am using:

X86 PC
1.8 GHz
Pentium IV
2GB RAM

PLease let me know how to make this application work faster. Or is it that I have to llok at the LAMP configuration itself?? Any suggestions welcome.
User avatar
By RussH
#501
dhiman wrote:Hello Jos/Russh,

I have downloaded CATS 0.9.1 and added all the modules including the job protal. All works fine for me, thanks to your replies on the sires.....but the sites response is very slow...here I am not only talking about the resume search. I mean everything is very slow, the response from the server is very slow.

I am using:

X86 PC
1.8 GHz
Pentium IV
2GB RAM

PLease let me know how to make this application work faster. Or is it that I have to llok at the LAMP configuration itself?? Any suggestions welcome.
Shouldn't be too slow - I run it on a slower system than that. If you're running LAMP - just take a look at the top command to see what your processes are - what's using the most memory or most CPU?

Hi everyone. I am hoping to do some updating to t[…]

I have added sorting by whether a Contact is Hot o[…]

Bulk Emails

Thanks, however, I’ve now successfully imple[…]

Email Integration

sending emails from opencats I've funded a ver[…]

opencats current release does not support PHP 7.x,[…]

Sorry - I've replied to a separate thread on this.[…]

Hi I have a separate patch I had developed that l[…]

Guys, 99% of the issues I see reported are due t[…]

Hey @ormankanca , that's great news - but is it […]

MySql is not working.

Just to update and close of this thread. I did as […]

Email History

Hi Russ, It's a start! Please find instruction[…]

Insert this code at line 60 of /modules/candidates[…]