Install Application not appearing-Solved

Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules
Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
Post Reply
a2avin
Posts: 3
Joined: 10 Jan 2017, 11:22
what is two(2) plus three(3) ?: 5

Install Application not appearing-Solved

Post by a2avin » 10 Jan 2017, 11:54

Hi All,

I am trying to set up Opencats and followed the guide http://opencats-documentation.readthedo ... ndows.html
However when i try to open localhost/ats it doesnt prompt for installation as mentioned here: http://opencats-documentation.readthedo ... p-opencats
instead it shows a file directory (image attached)
Can someone guide me if I have gone wrong
PS: I am not a developer , I have a little knowledge on configuring these
Attachments
ats.jpg
ATS
ats.jpg (63.95 KiB) Viewed 1433 times

User avatar
RussH
Site Admin
Posts: 866
Joined: 12 Apr 2008, 08:28
what is two(2) plus three(3) ?: 5
Location: UK
Contact:

Re: Install Application not appearing

Post by RussH » 10 Jan 2017, 12:58

Hi,

looks like we updated the website to link to the wrong download file. Please download and use https://github.com/opencats/OpenCATS/ar ... .9.3-3.zip

The website will be updated to point to that in 5 minutes.
RussH

Report your issues and feature requests;
https://github.com/opencats/opencats/issues

Please CLICK THE TICK to accept the answer!

a2avin
Posts: 3
Joined: 10 Jan 2017, 11:22
what is two(2) plus three(3) ?: 5

Re: Install Application not appearing

Post by a2avin » 11 Jan 2017, 11:07

Thanks! It works now

Post Reply