OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

have you installed OpenCATS? Proud of your customizations and want to share it? Post here and wait for the praise...

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but keep your comments directed to the topic at hand - not at the commenter.
By gtsreddy
#3384
Hi All ,

please when I install start up installation getting error and also attached error file

Warning: include_once(./vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\opencats\lib\TemplateUtility.php on line 38

Warning: include_once(): Failed opening './vendor/autoload.php' for inclusion (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\opencats\lib\TemplateUtility.php on line 38
Attachments
error.png
error.png (185.4 KiB) Viewed 2966 times
By SAY
#4936
Could you tell me how to solve the following problems, please?

The installed versions are as follows.
 OpenCATS-0.9.4-3
or
 opencats-0.9.4-full
 Composer v2.0.9
 xampp-windows-x64-5.6.40-1

When I extracted “OpenCATS-0.9.4-3” to C:\xampp\htdocs and I got the following warnings
Warning: include_once(./vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\OpenCATS-0.9.4-3\lib\TemplateUtility.php on line 38
Warning: include_once(): Failed opening './vendor/autoload.php' for inclusion (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\OpenCATS-0.9.4-3\lib\TemplateUtility.php on line 38

When I extracted “opencats-0.9.4-full” to C:\xampp\htdocs, I got the following error message
Error Connecting to Database
Access denied for user 'cats'@'localhost' (using password: YES)

https://github.com/opencats/OpenCATS/releases/tag/[…]

OpenCATS 0.9.6 does support php7.2 however Compose[…]

OpenCATS Installation resources-START HERE

I forgot to add the top of the message which says […]

Use these queries CREATE USER 'opencats'@'localho[…]

Upgrade to PHP 7.3

Opencats has a minimum supported PHP version of PH[…]