OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

have you installed OpenCATS? Proud of your customizations and want to share it? Post here and wait for the praise...

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but keep your comments directed to the topic at hand - not at the commenter.
By eahmed
#1949
Hi,
I have successfully installed OpenCats on windows using WAMP but i am not able to install it on websever. The database connectivity is not getting done. Please help me out with a solution. I am installing on it a folder www.mydomain.com/ats

regards,
Ejaz
User avatar
By RussH
#1950
Hi Ejaz,

did you have a username / password ready for mysql which also has create privileges on the db?
By eahmed
#1952
Hi RussH,

thanks for your reply. yes i have read created mysql username and password ready which is as follows and updated config.php file

database name: peoplefo_cats
user: peoplefo_cats
password; password


this is a shared webserver (the url is www.peoplefore.com/ats) the step 2 is not being initiated. Please guide

regards,
Ejaz
User avatar
By RussH
#1956
[quote="eahmed"
this is a shared webserver (the url is http://www.peoplefore.com/ats) the step 2 is not being initiated. Please guide
[/quote]

Hi,

that's odd - presumably there's something timing out in the install script - most likely due to a missing dependency. Do you have any errors showing in your apache error log?
User avatar
By manuel
#1957
A normal installation for step one should look like this, including the error.

Image

For some reason the install procedure stops when seeking / testing for soap.
It seems that you don't even get to step2, the database connection.

I'm sorry I don't have a solution but may it puts you on the right track.
By eahmed
#1965
Hi RussH,

i have installed the ATS but while adding Contact, I am not able to choose the company (which i have already added). When clicked on company, it shows blank.

also please let me know how i can i add timezone for IST (India Standard Time)

regards,
Ejaz

For the effortless Exchange migration, EdbMails Ex[…]

Learning the skill of self defense is the great ac[…]

EdbMails Exchange Migration software is the best o[…]

How to change font of graphs

Hi, I want to change the font of my graphs. I noti[…]

CPL-consistent "debranding"

I'm confident by using my webhosts that my subvers[…]

Also, at the top I see this error: Warning: inclu[…]

I've written a custom PHP code which is actually a[…]

It would be nice for CATSone to also allow the aut[…]

Hi there! I would like to implement a search box […]

OpenCATS restore

Yes I think so. I assume you made a backup of al y[…]

Is this a fresh install of 0.9.4-3 and you importe[…]