OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
By jarch
Installed Opencats 0.9.4-3 with a backup from Opencats 0.9.1a. Everything backed up but I'm receiving a Query error on the candidates tab.

Query Error -- Report to System Administrator ASAP

MySQL Query Failed: Table 'opencats.tag' doesn't exist

t2.title AS tag_parent_title,
t1.title AS tag_title
tag t1
tag t2 ON t2.tag_id = t1.tag_parent_id
WHERE t1.site_id = 1
ORDER BY IFNULL(t1.tag_parent_id, t1.tag_id), t1.tag_id

I have the same error when I try to Rescan or delete documents.

I run CATS Version 0.9.4 Countach. on PHP 5.6

also it's works well except this issue which mentioned above in addition to two more issues;

1/ Can't change the footer paragraph on the home page and can't change the logo and the website title.

2/ email didn't send to the recruiter however email test config is ok (I choose tried option 2 and 3 but didn't work)

:| :| :| :| :| :| :| :|

I really cries for help :lol: :lol: :lol: :lol: :lol: :lol: :lol:
User avatar
By RussH
Hi Tony, regarding your email issue - still a problem? Can you check the logs & error logs when you're sending? Anything showing up in there?

Tempted to suspect that it's sending but being dropped as unauthorised SMTP traffic. Are you using a local smtp gateway - can you see logs for that, too?

Teraz wiesz, że kampania e-mailowa to świetny spos[…]

Upgrade to PHP 7.3

most recent version will support PHP 7.2 ...but no[…]

Email Configuration

I am afraid debugging smtp is very much going to d[…]

Hi, not quite sure where this has gone in the ma[…]

HI, what elements do you want to change? I assum[…]

Can't find indexing tools

Hi, the indexing tools are linux utilities and i[…]

Hi, you need to run composer (https://getcompose[…]