Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
By austin07
Hi Team,

I am trying to install opencats on VPS (Centos7) using scripts recorded in github. However, I am unable to install mariadb on this and keep getting below error. I am not a tech person and some of this would sound very lame :)

Any help would be highly appreciated.

(2.92 KiB) Downloaded 734 times
User avatar
By RussH
HI Austin,

sorry but looks like the scripts are forcing an install of MariaDB version10.2 and then fails because the MariaDB repository for 10.2 is no longer there. Had a quick check of that MariaDB repository - and if you can amend it form 10.2 to 10.3 it should at least find some MariaDB packages and carry on.
Thank you Russ. I think I would need SME to look into this on my behalf. I was able to install this on my local system and run this for last couple of years.

Thank you for your time and advice.


Great news about v0.9.7.4 being released on GitHub[…]

I encountered the same error. In my case, it was d[…]

Thank you for sharing the installation resources f[…]

Today, I'd like to introduce you to a game that I'[…]