OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
#880
Hi,

I am totally new in the Open Source environment. Yesterday, I installed openCats on my laptop as a Windows installation(more information: Laptop, Windows XP SP3, directory c:\wamp\www\cats-0.9.1\, WAMPSERVER V2.0, openCats 0.9.1 and PHP 5.3.0). When I started the Installation Wizard, I got the following TEST RESULTS:

Deprecated: Function ereg_replace() is deprecated in C:\wamp\www\cats-0.9.1\ajax.php on line 86
Deprecated: Function ereg_replace() is deprecated in C:\wamp\www\cats-0.9.1\ajax.php on line 87

AND

PHP SOAP extension (soap) is not loaded

AND

The directory 'attachments' is missing (thereafter, I created the directory 'attachments' in the path c:\wamp\www\cats-0.9.1. Now, the test results for that issue is ok).

After finishing the Installation Wizard openCats is working, but I get a lot of other 'Deprecated:' failures. I have no clou how to fix this issues and need your support. Thank you in advance.

Roland
#882
For your EREG errors, try the solution here:
http://forums.oscommerce.com/topic/3417 ... eprecated/

I'm not sure about the SOAP extension error. I'm not technical, but a quick glance around google seems to associate this extension with the Gnome desktop environment, which doesn't apply if you're running windows.

Fix the EREG errors and see how it works. If you're still having SOAP issues, or missing functionaity I'll dig into it further and see if I can fins something.

Also, always check google too....the answer to everything is out there. :)
#886
Roland

To fix the php_soap problem you just need to activate the php_soap extension.

Click on WAMPSERVER icon (bottom right tool bar) select PHP and then PHP extension find php_soap and click.

Don't forget to restart all services.

Tony
#887
Hi Tony /It works / Thanks for your support / Cheers, Roland
tonyc wrote:Roland

To fix the php_soap problem you just need to activate the php_soap extension.

Click on WAMPSERVER icon (bottom right tool bar) select PHP and then PHP extension find php_soap and click.

Don't forget to restart all services.

Tony
Job Order Export

I have Open CATS setup on shared hosting, and have[…]

Can someone please help me on this one please,am n[…]

Hi, I don't know if anyone else have ever encount[…]

Hi Tony, regarding your email issue - still a prob[…]

sorry Karl, took a while to check this thread. Gla[…]

Other Hosting Options?

it'll quite happily run in docker?

Make your own logo at 277x52 pixels and saved it a[…]

Make your own logo at 277x52 pixels and saved it a[…]

Hi, for the image; - just right-click on the i[…]