OpenCATS 0.9.4-3

Free, Open-Source Applicant Tracking System including job-board. Entirely customisable!

Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
#4532
I am unable to install OpenCATS on Bluehost. I am getting the attached error. There is no PHP 5.6 available on my server. So I downgraded to PHP 7.0. MySQL Version is 5.7.23-23

Please reply how to change the settings on Bluehost to resolve this issue.
Attachments
opencats_install_error.png
opencats_install_error.png (56.67 KiB) Viewed 1328 times

Can someone please help me on this one please,am n[…]

Hi, I don't know if anyone else have ever encount[…]

Hi Tony, regarding your email issue - still a prob[…]

sorry Karl, took a while to check this thread. Gla[…]

Other Hosting Options?

it'll quite happily run in docker?

Make your own logo at 277x52 pixels and saved it a[…]

Make your own logo at 277x52 pixels and saved it a[…]

Hi, for the image; - just right-click on the i[…]