General discussion of OpenCATS

Moderators: RussH, cptr13

Forum rules: Just remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but keep comments directed to the topic at hand.
By ancorn
#5311
A few security vulnerabilities have just been discovered in the Opencats project, but currently, I do not know how to contact the developers.

I'm not sure if the moderator can help me.
User avatar
By RussH
#5312
Hi Ancorn,

there are a few (already known) exploits on internal pages that required a valid username / password to exploit. The exploits are for version 0.9.7. These are already documented in the Security.MD file in the github repository.
https://github.com/opencats/OpenCATS/bl ... ity.MD#xss

These should all be addressed with the most current release 0.9.7.2. Please test, report any issues in the github repository or email me - russh@opencats.org.

Great news about v0.9.7.4 being released on GitHub[…]

I encountered the same error. In my case, it was d[…]

Thank you for sharing the installation resources f[…]

Today, I'd like to introduce you to a game that I'[…]