Please describe the issue you're having
If you accept the answer, please mark the topic as [SOLVED] by clicking the tick.

Moderators: RussH, cptr13

Forum rules: Just please remember to play nicely once you walk through the door. You can disagree with us, or any other commenters in this forum, but respect our space and keep your comments directed to the topic at hand.
User avatar
By zoomiest
#5360
I just installed fresh copy of OpenCATS from Github, and not every application is saving the resume to OpenCATS.

I e-mailed people, and gave them specific instructions ("click the upload button after you browse for your resume") and from the history, I can see multiple subsequent applications to upload resumes. But still, no resume has been attached.

Is anyone else having this problem?

The sticky issue is that this isn't happening to everyone. it's just SOME applications, but it works for others.

Feedback from Candidates is that they are getting
HTTP 500 error, or
"I get a blank screen every time I do it no matter how many time I submit"
Last edited by zoomiest on 13 Jul 2023, 23:34, edited 1 time in total.
User avatar
By RussH
#5362
Gotta be honest- don't use the career portal in anger, but I'll do some tests on my local instance. Are the ones failing larger than 2Mb maybe? The default php.ini config will restrict uploads to 2Mb.
User avatar
By RussH
#5363
If you find the failing ones are <2Mb can anonymise one, and please share a failing resume over to me?
User avatar
By zoomiest
#5367
Sorry if that came across with too much emotion. At no point was I angry.

I will see if I can identify a resume size issue.

I just installed a new instance of OpenCATS from Github and ran some tests. The first upload got a "thank you for applying" page, but the rest got a white screen.
I was pleased that they were at least saving to the database. I will conduct more tests.
#5477
zoomiest wrote: 13 Jul 2023, 23:36 Sorry if that came across with too much emotion. At no point was I angry.

I will see if I can identify a resume size issue. geometry dash world

I just installed a new instance of OpenCATS from Github and ran some tests. The first upload got a "thank you for applying" page, but the rest got a white screen.
I was pleased that they were at least saving to the database. I will conduct more tests.
After I registered, a white screen also appeared. Don't know when this will improve.
User avatar
By RussH
#5480
Hi @foolishwhom if there is a bug please report it on the github issues page and it'll be investigated/fixed.

Great news about v0.9.7.4 being released on GitHub[…]

I encountered the same error. In my case, it was d[…]

Thank you for sharing the installation resources f[…]

Today, I'd like to introduce you to a game that I'[…]